Team Chat History missing
Incident Report for Weave
Resolved
This issue has been resolved. Thank you for your patience.
Posted Apr 25, 2024 - 14:12 MDT
Monitoring
We have identified an issue where team chat history was missing from the application. A fix has been implemented. If you are missing your chat history, please restart your application (control+shift+r) or refresh your browser (Control/Command+r).
Posted Apr 24, 2024 - 09:38 MDT