Auto-Reminder Delivery Delay

Incident Report for Weave

Resolved

This incident has been resolved!
Posted May 26, 2026 - 11:07 MDT

Investigating

We are currently investigating an issue where some automated reminder messages may be delayed in delivering. Additionally, SMS messages that fail to send may not immediately reflect the correct status. Our team is actively working to resolve this. We will provide updates as more information becomes available.
Posted May 26, 2026 - 09:55 MDT
This incident affected: Automated Schedule Reminders.