Reports of SMS failure to T-Mobile
Incident Report for Weave
Resolved
This issue is now resolved
Posted Apr 16, 2024 - 09:44 MDT
Monitoring
Our third party provider resolved the issue, and we are currently monitoring. Thank you for your patience!
Posted Apr 15, 2024 - 18:56 MDT
Update
We are continuing to investigate this issue. You may attempt re-sending messages until they are delivered.
Posted Apr 15, 2024 - 17:56 MDT
Investigating
We are currently investigating reports of text messages failing to T-mobile customers.
Posted Apr 15, 2024 - 16:02 MDT
This incident affected: SMS (texting) Service.