Reports of Unable to log into Weave desktop app
Incident Report for Weave
Resolved
This incident has been resolved.
Posted Nov 19, 2021 - 20:42 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2021 - 20:08 MST
Investigating
We are currently investigating reports of customers unable to log into the Weave desktop application.
Posted Nov 19, 2021 - 19:25 MST
This incident affected: Desktop Application.