Issues taking Payments using Insurance Cards
Incident Report for Weave
Resolved
A fix has been deployed and is available to all offices with version v7.61.14 of the Weave Desktop Client. Please make sure your office is updated to this version if any issues are persisting.
Posted Jun 06, 2023 - 09:36 MDT
Monitoring
Our team has found a potential resolution and is currently testing it on the issue and monitoring the results before pushing out the fix to all affected offices.
Posted Jun 05, 2023 - 16:45 MDT
Investigating
We are currently investigating an issue with a small subset of customers who have indicated a problem with taking payments for Zellis insurance cards through the Weave Payments Platform. We are working with a third party provider to resolve.
Posted Jun 05, 2023 - 10:15 MDT
This incident affected: Payments.