Polycom Phones Receiving Errors

Incident Report for Weave

Update

Polycom has confirmed the issue is on their end and is working to resolve it. We’ve deployed a mitigation, and affected phones are beginning to recover. We’ll continue monitoring and share another update as recovery progresses.
Posted Sep 25, 2026 - 15:24 MDT

Identified

Polycom has confirmed that the issue is on their end and working to resolve it. We’re monitoring their progress and will share another update as soon as we have one.
Posted Sep 25, 2026 - 13:24 MDT

Investigating

We are currently investigating an issue of Polycom phones receiving error messages.
Posted Sep 25, 2026 - 11:11 MDT
This incident affects: Phone Service.