Call Intelligence Transcribing unavailable

Incident Report for Weave

Resolved

Resolved: Call Intelligence transcription has been restored and is operating normally. We appreciate your patience.
Posted Jul 17, 2026 - 15:07 MDT

Identified

We've identified the issue and our team is working on a fix.
Posted Jul 16, 2026 - 14:55 MDT

Investigating

We are currently investigating an issue that is preventing Call Intelligence from transcribing. Our team is actively working to identify the cause and restore service as quickly as possible. We'll provide an update shortly.
Posted Jul 16, 2026 - 14:45 MDT
This incident affected: Call Recording Service and Desktop Application.