Reports of Search Functionality in Title Bar Disappearing

Incident Report for Weave

Resolved

This incident has been resolved.
Posted Aug 06, 2026 - 09:57 MDT

Investigating

A fix has been identified and will be deployed tomorrow, 8/6.
Posted Aug 05, 2026 - 09:45 MDT
This incident affected: Desktop Application.