Issues Logging In "Failed to Fetch" Error

Incident Report for Weave

Resolved

This incident is resolved.
Posted Dec 10, 2025 - 16:18 MST

Investigating

We received some reports from customers indicating they are having issues logging in and are receiving an error "Failed to Fetch." Our teams are investigating.
Posted Dec 10, 2025 - 09:04 MST