Waco, TX area code 556 inbound call failure
Incident Report for Weave
Resolved
This incident has been resolved.
Posted Mar 10, 2022 - 13:03 MST
Monitoring
Our upstream providers are currently experiencing an issue affecting local inbound calls to the Waco, TX area code of 556. Inbound long-distance and outbound calls are not impacted.
Posted Mar 10, 2022 - 10:24 MST
This incident affected: Phone Service.