Inbound SMS pictures not appearing
Incident Report for Weave
Resolved
This incident has been resolved!
Posted Nov 29, 2022 - 12:37 MST
Investigating
We are currently Investigating the current issue of inbound SMS pictures not appearing.
Posted Nov 29, 2022 - 12:26 MST
This incident affected: SMS (texting) Service.