Unable to make calls
Incident Report for Weave
Resolved
This incident is resolved. Thank you for your patience.
Posted Sep 26, 2024 - 11:08 MDT
Monitoring
A resolution has been implemented, and we are receiving reports that calls are back online. Thank you for your patience.
Posted Sep 26, 2024 - 07:54 MDT
Identified
The issue has been identified and a solution is being worked on.
Posted Sep 26, 2024 - 07:44 MDT
Investigating
We've received reports of customers unable to make calls. Technical teams are investigating.
Posted Sep 26, 2024 - 07:24 MDT
This incident affected: Phone Service.