Paused Payouts due to Refreshed Onboarding Requirements
Incident Report for Weave
Update
We are continuing to work on a fix for this issue.
Posted Jul 18, 2024 - 16:29 MDT
Identified
Stripe has refreshed their onboarding requirements. Offices will have received email communications detailing these changes. If your payouts have been paused, please check your Stripe Dashboard and update the indicated information. There will be a notification in your dashboard letting you know which information needs to be updated.
Posted May 17, 2024 - 10:41 MDT
This incident affects: Payments.