Phone service not connecting
Incident Report for Weave
Resolved
This incident of phone services not connecting has been Resolved.
Posted Mar 19, 2022 - 10:29 MDT
Monitoring
We have pushed a fix that allows our phone services to connect. Your phone services should be connecting calls now.
Posted Mar 19, 2022 - 10:14 MDT
Identified
We have identified the issue and currently rolling out a fix.
Posted Mar 19, 2022 - 10:12 MDT
Investigating
We are currently investigating the issue of our phone service not connecting calls.
Posted Mar 19, 2022 - 10:08 MDT
This incident affected: Phone Service.