Call pop not displaying names
Incident Report for Weave
Resolved
This incident has been resolved.
Posted Mar 14, 2022 - 16:23 MDT
Update
We are continuing to investigate this issue.
Posted Mar 14, 2022 - 16:23 MDT
Investigating
We are currently investigating reports of our call pop function only displaying numbers when it should display names
Posted Mar 14, 2022 - 08:54 MDT
This incident affected: Desktop Application.