Team Chat Unavailable For Some Customers
Incident Report for Weave
Resolved
This incident has been resolved.
Posted Sep 29, 2024 - 16:28 MDT
Update
We are continuing to investigate this issue.
Posted Aug 01, 2024 - 11:58 MDT
Investigating
For the status page:
Our engineering team is currently performing maintenance on our team chat functionality for a very small subset of Weave customers.
Here's what to expect:
Team chat may be unavailable for a few hours if you are impacted by this part of the maintenance.
If it becomes unavailable for more than 24 hours, please alert Weave Support immediately.
If you still see the maintenance window, you will need to log out and back in.

Thank you for your patience as we complete this vital task.
Posted Aug 01, 2024 - 11:56 MDT
This incident affected: Desktop Application and Weave Portal.