Weave Support on Chat Only Due to 3rd Party Provider Telephony Outage
Incident Report for Weave
Resolved
Our third party provider implemented a resolution, which fixed our call routing. We are now able to take Weave support calls. Thank you for your patience.
Posted Mar 21, 2022 - 14:40 MDT
Investigating
We are working with our third party provider to resolve a telephony issue, which is impacting our ability to receive support calls. At this time, we are moving to chat only. If you have a support concern, please use the following webpage to reach our chat agents: https://www.weavehelp.com/hc/en-us/p/contact-us. Thank you for your patience.
Posted Mar 21, 2022 - 12:59 MDT