AI Predictions Failing Due to Gemini Outage

Incident Report for Weave

Resolved

This incident has been resolved.
Posted Feb 27, 2026 - 08:30 MST

Monitoring

A fix has been implemented and we are monitoring results.
Posted Feb 27, 2026 - 07:33 MST

Identified

The issue has been identified. This is currently affecting Call Intelligence, SMS Drafting, Fax Summary, and Review Responses.
Posted Feb 27, 2026 - 07:07 MST
This incident affected: Desktop Application.