Inbound Call, SMS, Fax Failure

Incident Report for Weave

Resolved

We have Identified the issue and fix has been implemented and all Phone, SmS, and Fax Services have been restored.
Posted Feb 20, 2026 - 12:42 MST

Identified

SMS: Still experiencing issues - we're actively investigating with our third-party provider
Phone calls & faxes: Fully operational

We'll share updates as soon as we learn more.
Posted Feb 20, 2026 - 12:38 MST

Monitoring

A fix has been implemented and we are monitoring the resolution.
Posted Feb 20, 2026 - 12:27 MST

Update

We are continuing to investigate this issue.
Posted Feb 20, 2026 - 12:09 MST

Investigating

This appears to be related to a 3rd party service provider issue. Our team is actively working with our provider to restore normal services as quickly as possible. We will provide updates as more information becomes available. Thank you for your patience.
Posted Feb 20, 2026 - 11:48 MST
This incident affected: Phone Service, SMS (texting) Service, and Fax Service.