Manage Auto-Messages Page Freezing

Incident Report for Weave

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 16:02 MST

Update

We are continuing to investigate this issue.
Posted Jan 27, 2026 - 14:12 MST

Investigating

We are currently investigating an issue with the Manage Auto-Messages page freezing. This is a front-end UI issue and not effecting message deliverability.
Posted Jan 27, 2026 - 14:08 MST
This incident affected: Weave Portal.