CornerStone Error Message

Incident Report for Weave

Resolved

This incident is now resolved.
Posted Jul 18, 2025 - 09:25 MDT

Investigating

We are currently investigating an issue where an error banner is displayed in NWX for CornerStone offices. The integration should be working properly at this time, and we are working on getting the banner removed.
Posted Jul 18, 2025 - 07:13 MDT
This incident affected: Desktop Application.