Phones unable to receive calls with error q_agent_call_in

Incident Report for Weave

Resolved

This incident has been resolved.
Posted Aug 06, 2025 - 06:58 MDT

Monitoring

A fix has been implemented and we are currently monitoring.
Posted Aug 06, 2025 - 06:41 MDT

Identified

We’ve identified the issue and are actively working toward a resolution.
Posted Aug 06, 2025 - 06:31 MDT

Investigating

We are receiving some reports of customers not able to answer incoming calls, and the phone indicating q_agent_call_in. We are currently investigating.
Posted Aug 06, 2025 - 06:05 MDT