Patient profiles not loading through message history
Incident Report for Weave
Resolved
This incident has been resolved.
Posted May 04, 2022 - 16:12 MDT
Monitoring
We are rolling out a fix to those affected by this issue
Posted May 03, 2022 - 14:36 MDT
Identified
We are seeing an issue with patient profiles not loading through message history. The team has identified what is occurring and will implement a fix.
Posted May 02, 2022 - 12:27 MDT