Unable to access Voicemails on the Weave Desktop Application
Incident Report for Weave
Resolved
This incident has been resolved.
Posted Mar 11, 2024 - 13:21 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2024 - 10:07 MDT
Investigating
We are currently investigating reports of users being unable to access Voicemails on the Weave Desktop Application.
We will continue to provide updates as our teams identify the issue.
Posted Mar 11, 2024 - 09:25 MDT
This incident affected: Phone Service and Desktop Application.