Messages not loading in the New Weave inbox
Incident Report for Weave
Resolved
This incident has been resolved.
Posted Dec 04, 2024 - 15:24 MST
Identified
We've identified an issue with messages loading in the New Weave inbox. Our team is currently working on a resolution. Please note they do work in the notification center.
Posted Dec 04, 2024 - 09:00 MST