Customers reporting issues with team chat not appearing in version 7.34
Incident Report for Weave
Resolved
This incident has been resolved. We have deployed a fix for the weave application. For the current fix please update your weave application to Version 7.34.3

To update your Weave application please to this weave help article. https://www.weavehelp.com/hc/en-us/articles/360060696152-Download-the-Weave-Desktop-App
Posted Mar 18, 2022 - 09:55 MDT
Monitoring
A fix has been implemented into our Weave application to now show the Chat icon when updating to client version 7.34. We are monitoring this fix.
Posted Mar 18, 2022 - 06:34 MDT
Update
While we work to identify the issue, we have found that restarting the application will correct the issue. Please use the command Control + Shift + R (pressing all three at the same time) while using your Weave Desktop application to restart the software.
Posted Mar 17, 2022 - 11:00 MDT
Investigating
Customers have indicated that team chat is no appearing in version 7.34. Teams are working on it; however the WORK AROUND is to clear your browser cache and restart your computer/application. We have also found success in reverting to version 7.33.5.
Posted Mar 17, 2022 - 07:21 MDT