Call Recordings Not Accessible in Desktop App
Incident Report for Weave
Resolved
This incident has been resolved.
Posted Feb 09, 2024 - 07:00 MST
Identified
The issue has been identified, and we are in the process of implementing a fix.
The workaround for the time being is to access the call recordings in the Portal at app.getweave.com.
Posted Feb 08, 2024 - 11:25 MST
Investigating
We are currently investigating an issue where call recordings are not accessible in the Desktop app, either missing the play button or not loading in.
The recordings are still accessible through our Portal at app.getweave.com at this time.
Posted Feb 08, 2024 - 10:38 MST
This incident affected: Desktop Application.