Truelark Message Processing

Incident Report for Weave

Resolved

This incident has been resolved.
Posted Apr 16, 2026 - 09:33 MDT

Investigating

We are currently investigating an issue with Truelark Message processing. During this time, you may notice that messages from customers to offices will not be processed.
Posted Apr 16, 2026 - 07:25 MDT
This incident affected: Automated Schedule Reminders.