Payments not showing up in Weave but showing up in Stripe.

Incident Report for Weave

Resolved

This incident has been resolved.
Posted Mar 30, 2026 - 14:35 MDT

Monitoring

A fix has been implemented and We are monitoring the fix.
Payments Made between 10:30am MST to 12:50 MST may be incorrectly marked as Unpaid. We are working to update the statuses appropriately.
Posted Mar 30, 2026 - 13:11 MDT

Update

We are continuing to work on this issue.
NOTE: all payment methods are still working, despite the incorrect displays.
Posted Mar 30, 2026 - 12:30 MDT

Identified

We have identified a likely cause. Working to validate and get a fix out.
Posted Mar 30, 2026 - 12:17 MDT

Investigating

We're currently investigating an issue where some payments aren't appearing in the Requests table. If a payment is successful, please do not retry it to avoid duplicate charges. We're actively working on a fix and will share updates soon.'
Posted Mar 30, 2026 - 11:19 MDT
This incident affected: Payments.