Outbound Texting Issues

Incident Report for Weave

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 08:23 MST

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Nov 18, 2025 - 08:04 MST

Identified

The issue has been identified. A third-party incident is currently impacting outbound texting, payments, and fax services.
Posted Nov 18, 2025 - 06:31 MST

Investigating

We are currently investigating an issue with outbound texting.
Posted Nov 18, 2025 - 06:23 MST
This incident affected: SMS (texting) Service.