Mobile app not receiving calls

Incident Report for Weave

Resolved

This incident has been resolved.
Posted Oct 01, 2025 - 12:40 MDT

Investigating

We are currently investigating the issue with the Mobile app not receiving calls.
Posted Oct 01, 2025 - 11:09 MDT
This incident affected: Mobile App.