Polycom Line Keys

Incident Report for Weave

Monitoring

A potential fix has been implemented. Please reboot your phones if you continue to experience issues. This should help with any static or issues with placing calls on hold.
Posted Jul 22, 2025 - 12:17 MDT

Investigating

We are currently investigating an issue with the hold lights on Polycom desk phones.
Posted Jul 15, 2025 - 11:29 MDT
This incident affects: Phone Service.