Free trial pop-up not clearing in desktop client
Incident Report for Weave
Resolved
This incident has been resolved. Users must update their desktop client or close out and open the app again to clear the free trial message.
Posted Dec 01, 2023 - 06:47 MST
Monitoring
A fix has been implemented, please close out of the weave desktop client and load it back up. This will stop the pop-ups from populating each time you go into the desktop client dashboard.
Posted Nov 30, 2023 - 11:12 MST
Identified
We have identified the issue and are taking steps to resolve. Thank you for your patience.
Posted Nov 30, 2023 - 09:08 MST
Investigating
We've received reports that customers are unable to clear the free trial pop-up in the desktop client. Our teams are currently investigating this issue.
Posted Nov 30, 2023 - 08:40 MST
This incident affected: Desktop Application.