Service Provider Incident
Incident Report for Weave
Resolved
This incident has been resolved.
Posted Dec 02, 2021 - 08:05 MST
Monitoring
A fix has been implemented and we are monitoring the results. Please continue to visit this status page for updates in the event of further disruption of service.
Posted Nov 23, 2021 - 10:08 MST
Update
We are continuing to investigate this issue.
Posted Nov 23, 2021 - 09:27 MST
Investigating
We have received reports from one of our partners that they are experiencing a DDoS attack that is impacting Voice, SMS, and Fax services.
Weave is working closely with our partner to monitor the situation and will continue to provide updates as we learn more.
Posted Nov 23, 2021 - 09:27 MST
This incident affected: Phone Service, SMS (texting) Service, Automated Schedule Reminders, and Fax Service.