"Error looking up conversation"

Incident Report for Weave

Resolved

This incident has been resolved.
Posted Sep 25, 2025 - 15:01 MDT

Investigating

We are getting reports of some customers encountering "Error looking up conversation" when attempting to view messages. Teams are investigating now.
Posted Sep 25, 2025 - 11:55 MDT