Phone Messaging System Degradation – Call Journey & Call Queues Impacted

Incident Report for Weave

Resolved

This incident has been Resolved.
Posted Mar 30, 2026 - 14:31 MDT

Monitoring

Calls have resumed, and call recordings are catching up. This may take a few minutes to complete, and the recordings will be available in your application.
Posted Mar 30, 2026 - 09:14 MDT

Investigating

We are seeing some impact around our phone messaging system which is currently affecting call journey and call queues and are investigating
Posted Mar 30, 2026 - 08:41 MDT
This incident affected: Phone Service and SMS (texting) Service.