SMS threads not loading, messages not sending

Incident Report for Weave

Resolved

This issue should now be resolved
Posted Mar 14, 2022 - 16:23 MDT

Investigating

We are currently investigating an issue with our SMS threads displaying "Error fetching data" as well as reports of inbound and outbound SMS not functioning.
Posted Mar 14, 2022 - 14:36 MDT
This incident affected: SMS (texting) Service.