Inbound calling issues for Canada offices
Incident Report for Weave
Resolved
This incident has been resolved.
Posted Apr 13, 2022 - 12:28 MDT
Monitoring
We are currently observing normal call behavior and are continuing to monitor with our vendor.
Posted Apr 13, 2022 - 10:02 MDT
Investigating
We are currently investigating, with our vendor, an incident impacting inbound calls to Canidian-based numbers. All teams are actively working with this vendor.
Posted Apr 13, 2022 - 08:20 MDT
This incident affected: Phone Service.