Error When Trying to Message Patient From Their Profile

Incident Report for Weave

Resolved

This issue has been resolved.
Posted Dec 10, 2025 - 12:53 MST

Investigating

We are currently investigating this issue.
Posted Dec 10, 2025 - 12:07 MST
This incident affected: Weave Portal.