Reports of network error when trying to log into the Weave desktop client

Incident Report for Weave

Resolved

This incident has been resolved.
Posted Sep 28, 2023 - 09:15 MDT

Update

The issue has been identified and a fix will be pushed out at 8pm MST for all effected offices.

For any persisting issues, please be sure to do the following:

Clear Cache by clicking on the Weave Desktop App, then hold down Cntrl+Shift+K

Then Restart by clicking on the Weave Desktop App, and hold down Cntrl+Shift+R
Posted Sep 26, 2023 - 16:57 MDT

Identified

We believe we have found the root cause of the issue. Customers should see a resolution by clearing the cache of their desktop software, then restarting it. To do this, you will:

Clear Cache by clicking on the Weave Desktop App, then hold down Cntrl+Shift+K

Then Restart by clicking on the Weave Desktop App, and hold down Cntrl+Shift+R
Posted Sep 26, 2023 - 09:55 MDT

Investigating

We've received reports of some customers receiving a network error when trying to log into the Weave desktop client. Our teams are investigating.
Posted Sep 26, 2023 - 09:06 MDT
This incident affected: Desktop Application.