Third Party Call Connectivity Issue

Incident Report for Weave

Resolved

This incident has been resolved.
Posted Aug 11, 2025 - 10:26 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2025 - 09:04 MDT

Investigating

Currently our third party is investigating an issue regarding call connectivity. Some calls may give a "Line Is Busy" or "Number Not In Service" error until resolved. We are also investigating this issue from our end.
Posted Aug 11, 2025 - 08:56 MDT
This incident affected: Phone Service.