Payment Domain Failure
Incident Report for Weave
Resolved
this incident has been resolved.
Posted Nov 20, 2023 - 12:47 MST
Monitoring
We have implemented a solution to the issue and are currently monitoring it to ensure that it is fully resolved.
Posted Nov 20, 2023 - 12:00 MST
Investigating
We're investigating a problem where payment information cannot be accessed through desktop app version 7.74.15.
Posted Nov 20, 2023 - 08:03 MST
This incident affected: Payments.