Inbound Phone Call Performance - Canada
Incident Report for Weave
Resolved
Our provider has confirmed resolution and we have confirmed stability with traffic.
Posted Nov 17, 2021 - 11:02 MST
Identified
We are working with our providers on inbound phone call performance. Some inbound calls may experience degraded performance.
Posted Nov 16, 2021 - 09:47 MST
This incident affected: Phone Service.