Forms links not generating to send.
Incident Report for Weave
Resolved
The issue of The Forms link not generating when sending through the SMS Tab has been resolved.
Posted May 05, 2022 - 13:45 MDT
Monitoring
We have rolled out a fix Please update your Weave app to version 7.35.19 to have the Form links be generated.
Posted May 05, 2022 - 13:01 MDT
Identified
We have identified the issue of Forms not generating links via the SMS tab. We are rolling out a fix to help wth this issue.
Posted May 05, 2022 - 11:50 MDT
Investigating
We are currently investigating the issue of form links not generating and sending.
Posted May 05, 2022 - 10:37 MDT
This incident affected: SMS (texting) Service and Desktop Application.