SMS not loading in the Weave application
Incident Report for Weave
Resolved
the incident of the SMS messages, not loading has been resolved.
Posted Jun 20, 2022 - 14:18 MDT
Monitoring
A fix has been implemented for the SMS messages not loading in the Weave application. We are now monitoring the fix.
Posted Jun 20, 2022 - 10:36 MDT
Identified
We have identified the issue of the SMS messages not loading. Our team is currently working on a fix to resolve this issue.
Posted Jun 20, 2022 - 10:01 MDT
Investigating
We are currently investigating the issue with SMS messages not loading in the weave application.
Posted Jun 20, 2022 - 09:42 MDT
This incident affected: SMS (texting) Service.