Booking issue with Truelark

Incident Report for Weave

Resolved

This incident has been resolved.
Posted Apr 16, 2026 - 12:45 MDT

Monitoring

A fix has been implemented. We are monitoring the fix.
Posted Apr 16, 2026 - 12:29 MDT

Identified

The issue has been identified. We are working on a fix to resolve this issue.
Posted Apr 16, 2026 - 11:34 MDT

Investigating

We are currently investigating why Truelark is unable to book your appointments.
Posted Apr 16, 2026 - 11:16 MDT