Intermittent message failures
Incident Report for Weave
Resolved
This issue should now be resolved.
Posted Dec 07, 2023 - 14:32 MST
Monitoring
A fix has been implemented and our teams are monitoring.
Please retry messages that have failed and they should now be sent properly.
Posted Dec 07, 2023 - 14:16 MST
Investigating
We are currently investigating intermittent reports of messages failing with the error notification "Send Failed: request failed - missing required parameter"
Posted Dec 07, 2023 - 14:09 MST
This incident affected: SMS (texting) Service.