Issues accessing text-to-pay links
Incident Report for Weave
Resolved
This incident has now been resolved. To access existing Text To Pay links, patients can refresh or re-click the link to pay.
Posted Apr 23, 2024 - 16:49 MDT
Investigating
We are receiving reports that customers are having issues accessing text-to-pay links. Our teams are currently investigating.
Posted Apr 23, 2024 - 16:22 MDT
This incident affected: Payments.