"Error Showing Weave Notifications" for SMS and phones

Incident Report for Weave

Resolved

This incident has been resolved.
Posted Aug 29, 2025 - 16:53 MDT

Monitoring

This issue has been identified, and a fix has been implemented.
Posted Aug 29, 2025 - 16:44 MDT

Investigating

We are currently investigating the issue with "Error Showing Weave Notifications" for SMS and phones. Stating " NO QueryClient Set . Use QueryClientProvider
Posted Aug 29, 2025 - 16:33 MDT
This incident affected: Desktop Application.