Payment Terminals Failing to Connect
Incident Report for Weave
Resolved
This incident has been resolved.
Posted Oct 17, 2024 - 12:46 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2024 - 13:16 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 16, 2024 - 12:57 MDT
Update
Our engineering team is currently investigating and working toward a solution. Thank you for your patience.
Posted Oct 16, 2024 - 11:47 MDT
Investigating
We have received reports of payment terminals failing to connect. We are currently investigating this issue.
Posted Oct 16, 2024 - 11:47 MDT
This incident affected: Payments.